Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Major outage
Started 6 months ago
Lasted 10 minutes
Affected
Polygon (RPC)
Major outage from 8:14 PM to 8:24 PM
Updates
Resolved
March 29, 2024 at 8:24 PM
Update
March 29, 2024 at 8:24 PM
Incident resolved
Resolved
March 29, 2024 at 8:24 PM
Resolved
March 29, 2024 at 8:24 PM
Incident resolved
Investigating
March 29, 2024 at 8:14 PM
Investigating
March 29, 2024 at 8:14 PM
There is a problem with the Polygon network or the RPC provider (alchemy), there aren't new mined blocks. Our team is working on a solution.