Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Partial outage
Started 5 months ago
Lasted 5 minutes
Affected
Subgraph
Partial outage from 5:14 PM to 5:19 PM
Updates
Resolved
May 27, 2024 at 5:19 PM
Resolved
May 27, 2024 at 5:19 PM
Incident resolved
Investigating
May 27, 2024 at 5:14 PM
Investigating
May 27, 2024 at 5:14 PM
There is a problem with the data ingestion of one of our subgraphs, it is not syncing new blocks. Our team is working on a solution.