Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Major outage
Started about 2 months ago
Lasted 10 minutes
Affected
Magic (User auth)
Major outage from 4:33 AM to 4:43 AM
Updates
Update
September 16, 2024 at 4:43 AM
Update
September 16, 2024 at 4:43 AM
Incident resolved
Resolved
September 16, 2024 at 4:43 AM
Resolved
September 16, 2024 at 4:43 AM
Incident resolved
Investigating
September 16, 2024 at 4:33 AM
Investigating
September 16, 2024 at 4:33 AM
There is a problem with the Magic systems that our platform needs to email-based user authentication. Our team is working on a solution.