Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Partial outage
Started about 1 month ago
Lasted 15 minutes
Affected
Subgraph
Partial outage from 10:53 PM to 11:08 PM
Updates
Resolved
December 29, 2024 at 11:08 PM
Resolved
December 29, 2024 at 11:08 PM
Incident resolved
Investigating
December 29, 2024 at 10:53 PM
Investigating
December 29, 2024 at 10:53 PM
There is a problem with the data ingestion of one of our subgraphs, it is not syncing new blocks. Our team is working on a solution.