Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Major outage
Started 19 days ago
Lasted 30 minutes
Affected
Polygon (RPC)
Major outage from 10:43 PM to 11:13 PM
Updates
Update
January 22, 2025 at 11:13 PM
Update
January 22, 2025 at 11:13 PM
Incident resolved
Update
January 22, 2025 at 11:13 PM
Update
January 22, 2025 at 11:13 PM
Incident resolved
Resolved
January 22, 2025 at 11:13 PM
Resolved
January 22, 2025 at 11:13 PM
Incident resolved
Investigating
January 22, 2025 at 10:43 PM
Investigating
January 22, 2025 at 10:43 PM
There is a problem with the Polygon network or the RPC provider (alchemy), there aren't new mined blocks. Our team is working on a solution.