Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Partial outage
Started 16 days ago
Lasted 10 minutes
Affected
Subgraph
Partial outage from 11:57 PM to 12:07 AM
Updates
Update
January 26, 2025 at 12:07 AM
Update
January 26, 2025 at 12:07 AM
Incident resolved
Update
January 26, 2025 at 12:07 AM
Update
January 26, 2025 at 12:07 AM
Incident resolved
Update
January 26, 2025 at 12:07 AM
Update
January 26, 2025 at 12:07 AM
Incident resolved
Update
January 26, 2025 at 12:07 AM
Update
January 26, 2025 at 12:07 AM
Incident resolved
Resolved
January 26, 2025 at 12:07 AM
Resolved
January 26, 2025 at 12:07 AM
Incident resolved
Investigating
January 25, 2025 at 11:57 PM
Investigating
January 25, 2025 at 11:57 PM
There is a problem with the data ingestion of one of our subgraphs, it is not syncing new blocks. Our team is working on a solution.