Scheduled for April 28, 2026 at 11:00 AM – 12:29 PM
Affects
Website
Under maintenance from 11:00 AM to 12:29 PM
CLOB API
Under maintenance from 11:00 AM to 12:29 PM
Completed
April 28, 2026 at 12:29 PMCompleted
April 28, 2026 at 12:29 PMMaintenance has completed successfully.
Update
April 28, 2026 at 12:06 PMUpdate
April 28, 2026 at 12:06 PMThe CLOB v2 upgrade is still in progress. Funds and positions are safe. The team is actively working through the final steps.
In progress
April 28, 2026 at 11:04 AMIn progress
April 28, 2026 at 11:04 AMMaintenance is now in progress, for approximately 1 hour.
Planned
April 28, 2026 at 11:00 AMPlanned
April 28, 2026 at 11:00 AMWe're upgrading the CLOB v2 exchange to improve performance and reliability. The platform will be under maintenance during the window. Open orders will be cleared, and you should re-place any limit orders once trading resumes.