Polymarket - Clob restart – Incident details

Clob restart

Resolved
Major outage
Started 2 months agoLasted 8 minutes

Affected

CLOB API

Major outage from 9:27 PM to 9:35 PM

Updates
  • Resolved
    UTC
    Resolved

    The system is back up and running. We continue monitoring latency

  • Identified
    UTC
    Identified

    We are currently experiencing degraded performance on the CLOB while investigating latency issues. Trading and order placement may be intermittently unavailable. We will provide an update as soon as more information is available.