Polymarket - Clob issue identified - Trading affected – Incident details

Clob issue identified - Trading affected

Resolved
Partial outage
Started 2 days agoLasted about 1 hour

Affected

CLOB API

Partial outage from 12:47 PM to 1:10 PM, Under maintenance from 1:10 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    Trading is restored. Thanks for your patience while we worked through the fix.

  • Monitoring
    Monitoring

    There will be a CLOB restart at 13:10 UTC to roll-out the fix.

  • Identified
    Identified

    We are working on a fix for an issue affecting trading