Polymarket - Trading and login issues with email accounts – Incident details

Trading and login issues with email accounts

Resolved
Partial outage
Started 21 days agoLasted 19 minutes

Affected

User auth

Partial outage from 6:18 PM to 6:37 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently investigating an incident specific to email accounts.