Polymarket - Crypto charts and price feeds (RTDS) – Incident details

Crypto charts and price feeds (RTDS)

Resolved
Degraded performance
Started about 1 month agoLasted about 4 hours

Affected

Website

Degraded performance from 4:30 AM to 8:38 AM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Investigating
    UTC
    Investigating

    We're aware of an issue affecting RTDS websockets, including price charts and feed on crypto markets and are currently investigating. We'll post an update here as soon as we have more.