Polymarket - Perpetuals - Trading Outage – Incident details

Perpetuals - Trading Outage

Resolved
Major outage
Started about 1 month agoLasted about 2 hours

Affected

Perpetuals

Major outage from 8:30 AM to 10:12 AM, Partial outage from 8:30 AM to 10:12 AM

Perpetuals Trading

Major outage from 8:30 AM to 10:12 AM

Perpetuals API

Major outage from 8:30 AM to 10:12 AM

Perpetuals Market Data

Partial outage from 8:30 AM to 10:12 AM

Updates
  • Resolved
    UTC
    Resolved

    The issue affecting trading has been fixed. Balances, prices, and order placement are all working normally again. We're continuing to monitor to confirm things stay stable. Thanks for your patience.

  • Identified
    UTC
    Identified

    We are currently investigating this incident. Balances and prices aren't displayed, and trading unavailable.