Polymarket - Issues with delayed open order read responses – Incident details

Issues with delayed open order read responses

Resolved
Major outage
Started 14 days agoLasted about 1 hour

Affected

Predictions

Partial outage from 5:36 PM to 5:55 PM, Major outage from 5:55 PM to 6:18 PM, Partial outage from 6:18 PM to 6:29 PM

Predictions Trading API (CLOB)

Partial outage from 5:36 PM to 5:55 PM, Major outage from 5:55 PM to 6:18 PM, Partial outage from 6:18 PM to 6:29 PM

Updates
  • Resolved
    UTC
    Resolved
    This incident has been resolved.
  • Identified
    UTC
    Identified

    We are currently in cancel-only mode while monitoring the fix pushed out for the issue.

  • Update
    UTC
    Update

    We are pausing trading while we investigate the issue

  • Investigating
    UTC
    Investigating
    We are currently investigating this incident.