Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Partial outage
Started 5 days ago
Lasted about 12 hours
Affected
Sports API
Partial outage from 12:30 PM to 12:55 AM
Updates
Resolved
May 26, 2025 at 12:55 AM
Resolved
May 26, 2025 at 12:55 AM
Incident resolved
Investigating
May 25, 2025 at 12:30 PM
Investigating
May 25, 2025 at 12:30 PM
There is a problem with one of the Sports API components. Our team is working on a solution.