Polymarket - Issue with updating user balances affecting trading – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Issue with updating user balances affecting trading
Resolved
Partial outage
Started 6 days ago
July 12, 2026
Lasted 15 minutes
7:23
7:38 AM
UTC
Affected
CLOB API
Partial outage from 7:23 AM to 7:38 AM
Updates
Resolved
July 12, 2026 at 7:38 AM
UTC
Resolved
July 12, 2026 at 7:38 AM
UTC
This incident has been resolved.
Investigating
July 12, 2026 at 7:23 AM
UTC
Investigating
July 12, 2026 at 7:23 AM
UTC
We have identified
UTC
UTC
UTC
UTC
UTC