Polymarket - Issues with delayed open order read responses – Incident details

Issues with delayed open order read responses

Resolved
Major outage
Started 12 days agoLasted 19 minutes

Affected

Predictions

Major outage from 1:07 PM to 1:26 PM

Predictions Trading API (CLOB)

Major outage from 1:07 PM to 1:26 PM

Websocket (RTDS)

Major outage from 1:07 PM to 1:26 PM

Markets and Position Data

Major outage from 1:07 PM to 1:26 PM

Clob Websocket

Major outage from 1:07 PM to 1:26 PM

On-chain Settlement (Polygon RPC)

Major outage from 1:07 PM to 1:26 PM

Updates
  • Resolved
    UTC
    Resolved

    Trading has been enabled. Apologies for the delays.

  • Investigating
    UTC
    Investigating

    We are currently investigating this incident.

    Trading will be paused right now for approximately 30 minutes. We are working to apply a final fix to their internal DB issue for the root cause of the database replica lag, which includes several database tuning operations. 

    There will be a 5 minute cancel-only mode that will be announced before trading is resumed, and any changes in ETA will be announced as soon as we have them.