Resolved
Incident resolved

Started
September 19, 2023 at 6:29 AM
Status
Resolved after 5 minutes

Impact

Partial outage
Affected
Subgraph
  • Resolved

    Incident resolved

  • Resolved

    Incident resolved

  • Investigating

    There is a problem with the data ingestion of one of our subgraphs, it is not syncing new blocks. Our team is working on a solution.