Resolved
Incident resolved

Started
November 16, 2023 at 6:05 AM
Status
Resolved after 5 minutes

Impact

Major outage
Affected
Magic (User auth)
  • Resolved
    Update

    Incident resolved

  • Resolved
    Resolved

    Incident resolved

  • Investigating
    Investigating

    There is a problem with the Magic systems that our platform needs to email-based user authentication. Our team is working on a solution.