Resolved
Incident resolved

Started
February 10, 2024 at 2:55 AM
Status
Resolved after 5 minutes

Impact

Major outage
Affected
Polygon (RPC)
  • Resolved
    Resolved
    Incident resolved
  • Investigating
    Investigating
    There is a problem with the Polygon network or the RPC provider (alchemy), there aren't new mined blocks. Our team is working on a solution.