Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Partial outage
Started 10 months ago
Lasted 15 minutes
Affected
CLOB API
Partial outage from 8:14 PM to 8:29 PM
Updates
Resolved
March 29, 2024 at 8:29 PM
Resolved
March 29, 2024 at 8:29 PM
Incident resolved
Investigating
March 29, 2024 at 8:14 PM
Investigating
March 29, 2024 at 8:14 PM
There is a problem with one of the CLOB API components (balance-checker). Our team is working on a solution.