Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Major outage
Started 4 months ago
Lasted 5 minutes
Affected
Magic (User auth)
Major outage from 2:05 AM to 2:10 AM, Operational from 2:10 AM to 2:10 AM
Updates
Update
August 23, 2024 at 2:10 AM
Update
August 23, 2024 at 2:10 AM
Incident resolved
Resolved
August 23, 2024 at 2:10 AM
Resolved
August 23, 2024 at 2:10 AM
Incident resolved
Investigating
August 23, 2024 at 2:05 AM
Investigating
August 23, 2024 at 2:05 AM
There is a problem with the Magic systems that our platform needs to email-based user authentication. Our team is working on a solution.