Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Major outage
Started 12 days ago
Lasted 10 minutes
Affected
Website
Major outage from 1:16 AM to 1:26 AM
Updates
Resolved
January 30, 2025 at 1:26 AM
Resolved
January 30, 2025 at 1:26 AM
Incident resolved
Investigating
January 30, 2025 at 1:16 AM
Investigating
January 30, 2025 at 1:16 AM
There is a problem with the Polymarket site. Our team is working on a solution.