Polymarket - Incident resolved – Incident details
Report an issue
Get updates
Email
Slack
Microsoft Teams
Discord
Google Chat
Webhook
RSS
Atom
API
Report an issue
Get updates
All systems operational
Incident resolved
Resolved
Partial outage
Started 12 days ago
Lasted 10 minutes
Affected
Markets API
Partial outage from 1:17 AM to 1:26 AM
Updates
Update
January 30, 2025 at 1:27 AM
Update
January 30, 2025 at 1:27 AM
Incident resolved
Resolved
January 30, 2025 at 1:26 AM
Resolved
January 30, 2025 at 1:26 AM
Incident resolved
Investigating
January 30, 2025 at 1:17 AM
Investigating
January 30, 2025 at 1:17 AM
There is a problem with one of the Markets API components (search engine). Our team is working on a solution.