Scheduled Clob Maintenance
Scheduled for May 15, 2026 at 12:10 PM – 12:31 PM
Affects
CLOB API
Under maintenance from 12:10 PM to 12:31 PM
Completed
May 15, 2026 at 12:31 PMCompleted
May 15, 2026 at 12:31 PMCLOB components have restarted successfully and all services are back to normal. Thanks for your patience.
Update
May 15, 2026 at 12:16 PMUpdate
May 15, 2026 at 12:16 PMRestart should happen within 5 minutes, with following intermittent downtime of 5min
In progress
May 15, 2026 at 12:10 PMIn progress
May 15, 2026 at 12:10 PMMaintenance is now in progress
Planned
May 15, 2026 at 12:10 PMPlanned
May 15, 2026 at 12:10 PMWe are planning scheduled maintenance for a release during this time. Trading may be intermittent for up to 10 minutes.